[Cartoweb-users] Gettext command msgfmt or msgcat was not found

Adriano Hantequeste Gomes adrianohg at gmail.com
Thu Jan 12 10:54:08 EST 2006

Hi All,

I have this error:


I run this command on DOS:

php C:\wamp\www\cartoweb3\cw3setup.php --clean

It oK

When I run this command:

php C:\wamp\www\cartoweb3\cw3setup.php --install --base-url

Retry this:

C:\wamp\www\cartoweb3>php C:\wamp\www\cartoweb3\cw3setup.php --install --base-ur
l http://localhost/cartoweb3/htdocs/
Creating directories
Setting permissions
Copying .ini.dist files into .ini (if not existing)
Copying/linking ressources into htdocs
Copying <files>.in into <files>
Launching makemaps script
Launching po2mo script
Warning: Gettext command msgfmt or msgcat was not found: translations won't work

If you want to use internationalisation, be sure to have gettext installed
See http://www.gnu.org/software/gettext/ (for Windows, see http://gettext.source
Installation finished...

Im from Brazil, i have download a additonal language????

Adriano Hantequeste Gomes
Secretaria de Segurança Pública e Defesa Social
Gerencia de Estatística e Análise Criminal
(27) 3334-4736
(27) 8813-8314

More information about the Cartoweb-users mailing list