[Cartoweb-users] my issues with CW 3.3.0

Alexandre Saunier alexandre.saunier at camptocamp.com
Mon Jan 29 03:02:58 EST 2007


this test has been added to CartoWeb because of a bug in previous 
versions of MapServer [1], that has been fixed in MapServer 4.10.
If you use that version, you may disable the test by setting 
"disablePHPModuleCheck" to true in server_conf/server.ini (as you did).

Please note that a check on Mapserver version has been added in CartoWeb 
CVS version, thus enabling Mapserver 4.10 users to ignore that problem.


[1] http://mapserver.gis.umn.edu/bugs/show_bug.cgi?id=1322

Eric Lemoine wrote:
> On 1/26/07, Yves Jacolin <yjacolin at free.fr> wrote:
>> Le Vendredi 26 Janvier 2007 16:32, Eric Lemoine a écrit:
>> >[..]
>> > I haven't checked mapscript source code but I think that when
>> > mapscript says it can't be loaded as a 'cgi-fcgi' it means that it
>> > can't be loaded neither as CGI nor as Fast-CGI. Indeed, it seems that
>> > PHP5 php_sapi_name() returns cgi-fcgi whether called in CGI or
>> > Fast-CGI context.
>> Oh, sorry :-)
> No problem, I was also confused by this 'cgi-fcgi', which made me dig
> a bit deaper to understand mapscript's complain.

More information about the Cartoweb-users mailing list