[Cartoweb-users] can't create a new symbol

Oliver Christen oliver.christen at camptocamp.com
Fri Nov 21 02:32:53 EST 2008


you have a syntax error in your symbol.txt file and mapserver cant load it

what did you add exactly in that file ?

  ----- Original Message ----- 
  From: Arnaud DELEURME 
  To: Liste Cartoweb 
  Sent: Monday, November 10, 2008 5:04 PM
  Subject: [Cartoweb-users] can't create a new symbol

  Hello all, 

  I can't create a symbol from the "ESRI font" (esri_11.ttf) in Cartoweb 
  I tried to add a new symbol in  my symbols.txt  but I have a message like this: 

  MapServer error: Error in loadSymbolSet(): 

  What are the steps in order to create a new symbol for my Cartoweb project? 
  I tried with the doc but he doesn't work...



  Cartoweb-users mailing list
  Cartoweb-users at lists.maptools.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/cartoweb-users/attachments/20081121/c6ee5c83/attachment.html

More information about the Cartoweb-users mailing list