[Cartoweb-users] wmsBrowserLight

Claire Chastagnol chastagnol.claire at wanadoo.fr
Thu Sep 11 03:05:21 EDT 2008

Hi Oliver,

I've already tried that and yes, it's working, I get the xml file!


> Message du 11/09/08 08:12
> De : "Oliver Christen" 
> A : "Claire Chastagnol" , cartoweb-users at lists.maptools.org
> Copie à : 
> Objet : Re: [Cartoweb-users] wmsBrowserLight
>       hi   the plugin try to access the wms server url with these  parameters added: &SERVICE=WMS&REQUEST=GetCapabilities&VERSION=1.1.1 if the answer is not valid, you get the "Can't get server  capabilities" error message is displayed   you can easily try manualy to type that request in a browser  and see if the server answer with some valid GetCapabilities answer   regards Oliver      ----- Original Message -----    From:    Claire Chastagnol    To: cartoweb-users at lists.maptools.org       Sent: Wednesday, September 10, 2008 5:21    PM   Subject: [Cartoweb-users]    wmsBrowserLight   
>    Hi everybody,
> I have a problem with    the wmsBrowserLight plugin.
> It searches a very long time and end with a    "can't get server capabilities". I tried with different urls which I know are    working but in Cartoweb it always ends with this message.
> Someone has    ever seen this kind of problem?
> Thanks.
> Claire
> Cartoweb-users    mailing    list
> Cartoweb-users at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/cartoweb-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/cartoweb-users/attachments/20080911/a90e7d9c/attachment.html

More information about the Cartoweb-users mailing list