[Chameleon-dev] [Bug 637] [Chameleon-AutoDoc]Application should be renamed to "doc_builder"

bugzilla-daemon at www.maptools.org bugzilla-daemon at www.maptools.org
Wed Oct 20 08:16:05 EDT 2004


------- Additional Comments From pspencer at dmsolutions.ca  2004-10-20 08:16 -------
I would say 'bugs should be verified by reporter before being closed' in general
but I think that is a little picky in this particular case since it is an
absolutely trivial change.  I am a strong proponent of having processes to
follow but I really believe they have to be practical and not be followed just
because they are there.

However, Chris could have mentioned what the name was changed to since the
request was '"doc_builder" or something like that".  In fact, thinking about it,
the suggestion to change the name should have been followed by a discussion and
consensus in the bug (I think it happened offline).

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the Chameleon-dev mailing list