MapTools.org

[Chameleon] Newbie Startup Question

Paul Spencer spencer@dmsolutions.ca
Fri, 05 Dec 2003 13:32:16 -0500
Tracy, what platform are you running on (windows/linux) and web server?

Cheers,

Paul

Tracy Howlett wrote:
> Thanks for the encouragement!!  I noticed you posted a question about 
> getting the sample app to work Ė did you ever get a response?  I am 
> having the exact same issue and it doesnít seem to matter what paths I 
> put in to my phtml file I always end up with those same errors.
> 
>  
> 
> How did you end up resolving your problems?
> 
>  
> 
> Also Ė this is probably a really silly question but where can I find the 
> web server error log?
> 
>  
> 
> Tracy
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:* chameleon-admin@lists.maptools.org 
> [mailto:chameleon-admin@lists.maptools.org] *On Behalf Of *Ryan Belcher
> *Sent:* Thursday, December 04, 2003 2:47 PM
> *To:* thowlett@whistlermuseum.org; chameleon@lists.maptools.org
> *Subject:* RE: [Chameleon] Newbie Startup Question
> 
>  
> 
> I had the same problem when I was first trying to get chameleon 
> running.  If you look at demo.php, it's just a redirect to cwc2.php 
> which doesn't come with chameleon 1.1.x and I think that's why you're 
> getting the page not found error.  What you need to do is download the 
> sample application and install it right along with chameleon.  Then you 
> will probably need to edit index.phtml in htdocs and correct the paths 
> to chameleon.php and your map file.  Then try to load index.phtml
> 
>  
> 
> I think that was all I had to do besides correcting paths in my config 
> file.  Be sure to check the error log of your web server for more 
> information on any errors you are getting.  Hope that helps.
> 
>  
> 
> Ryan
> 
>     -----Original Message-----
>     *From:* chameleon-admin@lists.maptools.org
>     [mailto:chameleon-admin@lists.maptools.org]*On Behalf Of *Tracy Howlett
>     *Sent:* Thursday, December 04, 2003 3:35 PM
>     *To:* chameleon@lists.maptools.org
>     *Subject:* [Chameleon] Newbie Startup Question
> 
>     Hi,
> 
>      
> 
>     Iím a complete beginner with all things MapServer/MapScript/PHP
>     related so please bare with me.
> 
>      
> 
>     Iíve had MapServer 3.6 running for a couple of weeks with no
>     trouble.  It was recommended to me that I upgrade and install
>     Chameleon for some enhanced features.  I have installed MapServer
>     4.0.1 and PHP 4.3.4 and both seem to be working fine.  I am,
>     however, having trouble with the Chameleon install.  Iím sure that
>     the problem is with the paths Iíve set in the config file.  When I
>     try to open http://localhost/cwc2/chameleon.php I get a blank page. 
>     When I try to open http://localhost/cwc2/demo.php I get a page not
>     found error.  Should I be putting absolute or relative paths in my
>     config file?  Is there something Iím missing?  I donít have
>     wmsparse.exe installed because despite all documentation to the
>     contrary, it was not included in my installation package and I
>     havenít installed the GDAL component.
> 
>      
> 
>     Iíd appreciate any help that anyone might be able to offer.  Iíve
>     done a lot of searching for help in the documentation but a lot of
>     it seems incomplete.  Perhaps Iím looking in the wrong place.
> 
>      
> 
>     Thanks,
> 
>      
> 
>     Tracy Howlett
> 

-- 
  -----------------------------------------------------------------
|Paul Spencer                           spencer@dmsolutions.ca    |
|-----------------------------------------------------------------|
|Applications & Software Development                              |
|DM Solutions Group Inc                 http://www.dmsolutions.ca/|
  -----------------------------------------------------------------




This archive was generated by Pipermail.