[Chameleon] Font Problem

Pascoe,Tim [Burlington] Tim.Pascoe at ec.gc.ca
Wed Aug 18 09:23:32 EDT 2004

	I've been having trouble getting a new Chameleon 1.99Beta installation to draw a map using a new template. After searching through the list archive, I found a message that described the same issue I was having, and isolated it to a font access problem. Low and behold, the same thing is happening to me! However, I have all of the fonts listed in the map file installed in the /etc/ directory, and listed in the fonts.txt file.

	The error I get is:

	Warning: [MapServer Error]: msGetLabelSize(): Could not find/open font in C:\Documents and Settings\TimP\My Documents\CABIN\maps\htdocs\php.php on line 3

Fatal error: Call to a member function on a non-object in C:\Documents and Settings\TimP\My Documents\CABIN\maps\htdocs\php.php on line 4

	What can I do to narrow down the issue? I did try changing the path in the map file, but I just ended up with an Error opening fontset etc/fonts.txt. message then, so it seems to be related directly with the font files themselves.


Timothy Pascoe

Environment Canada / Environnement Canada
Canada Centre for Inland Waters / Centre Canadien des Eaux Intérieures
867 Lakeshore Road / 867, chemin Lakeshore
Burlington, Ontario / Burlington (Ontario)
L7R 4A6

Tel/Tél: (905) 336-6239
Fax/Téléc: (905) 336-4699
E-mail/C. élec: tim.pascoe at ec.gc.ca
Government of Canada/Gouvernement du Canada

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/chameleon/attachments/20040818/89bfcc4a/attachment-0001.htm

More information about the Chameleon mailing list