[FGS] internal server error

joanvp joanvp at yahoo.com
Fri Mar 31 11:10:08 EST 2006

  After rebooting my computer it worked fine. I don't know why, but it worked.
  Thanks to FGS developers/maintainers, it's a nice work.

Guillaume Dallaire <gdallaire at mapgears.com> wrote:  joanvp wrote:
> Hi list,
> I've installed fgs (fgs-chameleon_2.2.1-1.1-linux-i386.bin) on suse 
> 10. All works fine until I try to view samples. Well, with any php 
> page I get "Internal Server Error" message. When I look int log file I 
> can see "php4:error while loading shared libraries: 
> libiconv.so.2:cannot open shared object file: no such file or directory".
> If I try $ ldd $FGS_HOME/www/cgi-bin/php4 I can see the library with 
> correct path. So, where is the problem, thanks.

did you try to run $FGS_HOME/www/cgi-bin/php4 from command line ?


New Yahoo! Messenger with Voice. Call regular phones from your PC and save big.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/foss-gis-suite/attachments/20060331/260c2ffb/attachment.html

More information about the Foss-gis-suite mailing list