[FGS] GEOS 3.0.0rc4

Normand Savard nsavard at mapgears.com
Tue Jul 17 08:44:15 EDT 2007

Frank Warmerdam wrote:

> Folks,
> I've updated the geos fgs_install script to work properly with GEOS 3.x
> as well as hopefully still working with 2.x.  MapServer 5 depends on the
> GEOS C API and will therefore only work with GEOS 3.  I'd like to make
> GEOS 3.0.0rc4 the default version of GEOS.  Are there any objections to
> that?
> Best regards,

That works with me.


More information about the Foss-gis-suite mailing list