=?big5?B?Rnc6IKZezmChRyBbRkdTXSAgISBDYW5ub3QgY3JlYXRlIHVzZXIgJ2FwYWNoZScs?= =?big5?B?IGNvdWxkIG5vdCBzdGFydCBhcGFjaGUgYXMgcm9vdC4=?=

Pranjal Karwal pranjal_24 at yahoo.com
Mon Mar 19 03:40:01 EST 2007

i did use the default dir.(/root/fgs)
it didnt work ! surprising that it worked on one the comps and then never worked after restarting..
i checked /etc/paswd no apache user was made there and i always get the cannot create user apache error even if i'm root with full privileges !


----- Forwarded Message ----
From: ÕÅ ½Ü <sun2002shine2003 at yahoo.com.cn>
To: Pranjal Karwal <pranjal_24 at yahoo.com>
Sent: Monday, March 19, 2007 9:39:28 AM
Subject: »Ø¸´£º [FGS]  ! Cannot create user 'apache', could not start apache as root.

  perhaps,you didn't use the default directory when you could be installing the FGS package.do it again,the time,use the default direcory.

Pranjal Karwal <pranjal_24 at yahoo.com> дµÀ£º
whenever i tried installing fgs i get this error at the end
! Cannot create user 'apache', could not start apache as root.

i tried logging in as a root user too but it didn't help.
i've tried this on another machine and had the same prob on it too
both comps are 32bit running ubunut 6.10

on one of the comps it ran the first time but after restarting and doing . setenv.sh and fgs start
i get the same error: ! Cannot create user 'apache', could not start apache as

please help..

    The fish are biting.
Get more visitors on your site using Yahoo! Search Marketing._______________________________________________
Foss-gis-suite mailing list
Foss-gis-suite at lists.maptools.org



Never miss an email again!
Yahoo! Toolbar alerts you the instant new Mail arrives.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/foss-gis-suite/attachments/20070319/0408902e/attachment.html

More information about the Foss-gis-suite mailing list