[FGS] Please HELP! ultra newbie!

Normand Savard nsavard at mapgears.com
Thu Apr 16 13:35:55 EST 2009

Alberto Castillo wrote:
> Hi list!
> I am Alberto C. and live in Argentina
> I recently involucred in this and I whish implement gis in my work.
> But I have a problem:
> I unzip workshop-5.0 from mapserver and install into the fgs tree,
> that in this case is into my home directory.
> in fgs tre, into the www/htdocs I copy all files, well...
> I run with http://localhost:8080/cgi-bin/mapserv
> and I get a response that httpd server runs:
> "No query information to decode. QUERY_STRING is set, but empty. "
> Well... when I run the site example I can see the index running:
> "MapServer Itasca Application (ms v5.0)"
> But when I clic on 'initialize' I get the following error:
> Content-type: text/html isValidTemplate(): Web application error.
> Missing magic string, itasca_basic.html doesn't look like a MapServer
> template.
> My index html is the followng, I remember that I install fgs like
> normal user and my user is 'winter':

The Itasca demo was built from a previous version of MapServer.  There 
were some changes in the new MapServer version on how it handle the map 
file.  See http://mapserver.org/development/rfc/ms-rfc-56.html

So basically you have to update the Itasca map file based on this rfc.


More information about the Foss-gis-suite mailing list