[ka-Map-users] Blank WMS Tiles

Jeffrey Johnson ortelius at gmail.com
Thu Aug 31 12:00:29 EDT 2006

Thanks Lorenzo, I did check mapserver with a mapserv -v and it
supports everything the way it ought to. The problem was that I didnt
have a WEB IMAGEPATH and IMAGEURL specified in the mapfile, and this
causes problems for WMS I guess. Anyway, all solved now.



On 8/31/06, Lorenzo Becchi <lorenzo at ominiverdi.com> wrote:
> Hi Jeffrey
> first of all I have to ask you if "mapserv -v" is showing
> Otherwise read carefully this page:
> http://mapserver.gis.umn.edu/docs/howto/wms_client
> then at a first look it seems to me that's well written.
> I've tried one of you servers and the response is clean:
> http://mesonet.agron.iastate.edu/cgi-bin/wms/goes/west_ir.cgi?service=wms&version=1.1.1&request=getCapabilities
> let us know
> ciao
> Lorenzo
> _______________________________________________
> ka-Map-users mailing list
> ka-Map-users at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/ka-map-users

More information about the ka-Map-users mailing list