[ka-Map-users] CVS ka-map runs no error, but no content.

Denis Frolov den at demax.ru
Sun Jan 1 14:21:45 EST 2006

I have the same error in FireFox. I think it is connected with the fact that
addLayer calls are not added to js-string generated by init.php. I've tried
to add these calls manually and error disappeared.

> Hello, everybody.
> I tried and tried, but failed again and again, still no content! :(
> The error messages in IE is:
> line: 400
> char: 5
> error: parameter is valid
> code: 0
> URL: http://localhost/ka-map-cvs/
> The error messages in Firefox is:
> this.aMaps[this.currentMap].aLayers[0] has no properties
> in line 1401 kaMap.js
> I think I can make sure that the config.php is right, because I refer to
> the config.php of ka-Map-0.1.1 which I successfully run now.
> I hacked a bit yesterday, and found that the registered
> INITIALIZED-event-handler myInitialized() in startup.js didn't run.
> Is there something wrong with triggerEvent or startup.js?
> Sorry to bother you, but I will very appreciate the one who can help us.
> _______________________________________________
> ka-Map-users mailing list
> ka-Map-users at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/ka-map-users

More information about the ka-Map-users mailing list