[maplab-users] Error: MapScript Not Found - configuration problem?

Vincent Schut
Fri, 19 Jul 2002 11:29:10 +0200
This is a multi-part message in MIME format...

Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

An update:=0D
Indeed, a long time ago when mapserver was still young and I just started w=
ith =0D
it, i once did a make install. Then I found out it didn't work, but didn't =
realize the harm had already been done. Deleted everything that had =0D
connection with old mapservers and make installs, and did a clean new fresh=
cvs checkout and update rel-3-6-0-beta1 (Q: Am i right: 3-6-0-beta1 is the =
most recent work-in-progress, while 3-6-2 is a branch that doesn't get =0D
updated anymore? Or is 3-6-2 even more recent? The names are a bit =0D
I also tried the tarball from dmsolutions.=0D
Still didn't get a 3.6.2 instead of a 3.6.0 in my phpinfo. But: found out t=
hat =0D
php-config --extension-dir directed to the wrong dir. After changing that, =
IT =0D
Both the tarball and the cvs do work now.=0D
Main problem indeed appeared to be the make install question.=0D
Thanks everybody who helped me out.=0D
Venkatesh, I hope your problem is the same :-)=0D
On Thursday 18 July 2002 15:54, Daniel Morissette wrote:=0D
> Venkatesh Raghavan wrote:=0D
> > Having exactly the same problem which Vincent described earlier.=0D
> > Also using Mardrake 8.2. Tried using the mapserver3.6.2 made available=
> > at but am still getting the=0D
> >=0D
> >  "undefined symbol: msTokenizeMap" error when running mapedit=0D
> >=0D
> > Paul, is your mapserver3.6.2 different from the one at=0D
> > DMSolutions and does it fix the mapedit problem too? If so could=0D
> > you please send me the tarball=0D
> The tarball at=0D
> is what we should all use.  I used it again yesterday to setup a server=
> with MapLab, so I know that it is valid.=0D
> See my previous post on the 'make install' problem in MapServer, that's=
> quite likely what you ran into as well.=0D

Stichting BOS kleurt de wereld GROEN!=20
Kleur mee op


This archive was generated by Pipermail.