MapTools.org

[maplab-users] Cannot run MapEdit

Jeff McKenna maplab-users <maplab-users@dmsolutions.ca>
Tue, 30 Jul 2002 18:29:08 -0400
Eduardo,

The problem is that you currently have to specify the layer TYPE before
accessing its CLASSITEM.  This has been filed as a bug and in the future we will
prevent users from trying to acess CLASSITEM before setting the layer's TYPE by
a javascript alert such as "The type of this layer is not set or hasn't been
saved. Please choose an
appropriate layer type for your data and click Apply Changes".


Jeff






> im currently using Apache2 for Windows and mapserver 3.6.2( from
> mapserver-3.6.2-dev-win32-php4.2.1-libwww-ecw.zip at DM Solutions download)
>    , i can access MapEdit app but when i click at the button CLASSITEM, i
> got only this error:
> "
>Warning: MapServer Error in loadLayer(): Layer type not set. in
> D:\ApacheRoot\maplab\common\picker\shape_file_attr.php on line 123
 
> Fatal error: Failed to open map file D:/ApacheRoot/tmp/3d456ca25626d.map in
> D:\ApacheRoot\maplab\common\picker\shape_file_attr.php on line 123
> "
> does anyone know bout this error
 
> tks

-- 

Jeff McKenna
GIS Specialist
DM Solutions Group Inc.
http://www.dmsolutions.ca/


This archive was generated by Pipermail.