[MS4W-Users] problems maps suddenly not displaying

Linnet Kwamboka scientific1quash at gmail.com
Thu Jun 17 10:04:18 EST 2010

hey guys,
thanks alot for the help tho none of the above methods worked, i had to re
build my postgis db from scratch, i must have messed something up while
doing the imports of the posgres db tables to postgis, but thanks alot for
taking the time to respond to this, the new db is working ok, cheers

On Thu, Jun 17, 2010 at 7:45 AM, Jeff McKenna <jmckenna at gatewaygeomatics.com
> wrote:

> Linnet Kwamboka wrote:
> >
> > hey guys,
> > i have had good success in the past week with my maps displaying nicely
> > but suddenly everything is just blank. i copied a few tables from a
> > postgres into postgis and on trying to display on the web client, (i
> > have tried all web clients for mapserver) there is no map loading, i
> > have even made a new postgis database and still there is nothing
> > displaying, anyone with an idea? i would really appreciate it. thanks
> >
> Linnet,
> You might also want to follow the steps in this document to debug
> MapServer: http://www.mapserver.org/optimization/debugging.html
> -jeff
> --
> Jeff McKenna
> MapServer Consulting and Training Services
> http://www.gatewaygeomatics.com/
> _______________________________________________
> MS4W-Users mailing list
> MS4W-Users at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/ms4w-users

With regards,
Linnet Kwamboka
site: http://geekmates.ning.com

---For to be free is not merely to cast off one's chains, but to live in a
way that respects and enhances the freedom of others.---
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/ms4w-users/attachments/20100617/0745e82e/attachment.htm 

More information about the MS4W-Users mailing list