[MS4W-Users] FW: [TinyOWS-users] Problem with installing TinyOWS and MS4W

Rahkonen Jukka Jukka.Rahkonen at mmmtike.fi
Tue Sep 21 04:14:42 EST 2010


While waiting for an answer I started to think that perhaps this is more
MS4W problem than TinyOWS problem.

Rahkonen Jukka wrote
15. 9. 2010 13:19
Vastaanottaja: TinyOWS users discuss list
Aihe: [TinyOWS-users] Problem with installing TinyOWS and MS4W

> Hi,

> This is what I have done:

> Downloaded and unzipped MS4W v. 3.0 beta 11
Downloaded and unzipped TinyOWS 0.9.0 for MS4W

> * Changed Apache to listen port 8060
* Started MS4W and checked that Mapserver answers as usually at
* Tried to contact tinyows at http://localhost:8060/cgi-bin/tinyows.exe
* Noticed that unzipping tinyows zip placed tinyows.exe into directory
* Thought that the previous is not intentional and moved tinyows.exe
into directory D:\ms4w\Apache\cgi-bin
* Tried again http://localhost:8060/cgi-bin/tinyows.exe

> Now something is happening but unfortunately all I get back is a
Windows error report. Headers are like this:
AppName: tinyows.exe AppVer: ModName: msvcr90.dll
ModVer: 9.0.30729.4148 Offset: 000734d8

> Next I tried blindly what happens from command line

> Result was:
Assertion failed: !o->exit, file src\ows\ows_error.c, line 77

> This application has requested the Runtime to terminate it in an
unusual way.
Please contact the application's support team for more information.

>My computer is running on Windows XP Pro (SP3).

> Have I installed TinyOWS in a wrong way or is it possibly something
else that is wrong?

-Jukka Rahkonen-

More information about the MS4W-Users mailing list