[OSRS-PROJ] Build problems in CygWin

Norman Vine nhv at cape.com
Fri Dec 6 16:50:36 EST 2002

Matt writes:

> Hi Norman,
> Sorry about being lengthy on the first post.  I tried your suggestion,
> but still have the same result.  I did some research and found a posting
> on a build problem on an unrelated library where they had the same
> error.  The solution was to delete the ltconfig script.  I tried that,
> but no luck.  It didn't really make sense as the ltconfig script seems
> to customize to the O/S.
> Any other ideas?

Did you rebuild the configure script by running autoconf ???

FWIW - I usually rebuild all of the maintainer files
with something like the following

#! /bin/bash
export PATH=/usr/autotool/stable/bin:${PATH}
automake -a
make clean

If this doesn't work I would check your Cygwin installation
as this just worked for me on a fresh CVS checkout


PROJ.4 Discussion List
See http://www.remotesensing.org/proj for subscription, unsubscription
and other information.

More information about the Proj mailing list