[Proj] Using EPSG codes with cs2cs

support.mn at elisanet.fi support.mn at elisanet.fi
Tue May 8 03:19:20 EST 2012


rps_rt [ec_eng01 at yahoo.com] kirjoitti: 

> I get the message "projection initialization failure cause: no options found
> in 'init' file".
> I tried to change something based on this thread, to make sure that my
> PROJ_LIB path is in place, but it seems I ruined everything. Afterwards, all
> espg zones gave the below error:
> "
> pj_open_lib(epsg): call fopen(/usr/local/bin/cs2cs/epsg) - failed
> Using from definition: init=epsg:31467
> Rel. 4.8.0, 6 March 2012
> <cs2cs>:
> projection initialization cause: no system list, errno: 20
> "
> I tried to "make uninstall" and "make install" but nothing was fixed!!

it looks like the library cannot find some files it needs. Either your
path to the files is not correct or your files are not where they should
be. Make sure the path to the files is what it should be.. either by
fixing the path string or relocating the files?

I hope this helped.

regards: Janne.

More information about the Proj mailing list