[TinyOWS-users] install tinyows

Olivier Courtin olivier.courtin at gmail.com
Tue Jan 26 05:39:44 EST 2010

On Jan 26, 2010, at 11:28 AM, hanoj wrote:


>> Yes request results seems fine.
> *** I correct the wiki [1] from bug.

Tks !

>> So now it could be:
>>  - still a tinyows problem (if you use a 0.7.0 and
>>   not a quite recent SVN version)
> *** SVN need postgis 1.5, its postgis 1.5 need... this is on the long
> time or unstable debian...

The very latest TinyOWS SVN yes require PostGIS 1.5
You could found it there:

It's not 'that' difficult to compile under a debian
(you will need dev package to postgres, proj, libxml
  and to compile manually geos 3.2 (no depandancy))

But you could also use a the TinyOWS SVN as r194
(and in this case PostGIS 1.4 is fine)

> [1] http://www.tinyows.org/trac/wiki/OpenLayersHowTo

P.S: could you reply to the list and not to my personnal mailbox ?
         others users could be also interrested ;)


More information about the TinyOWS-users mailing list