[TinyOWS-users] what's wrong with the tinyows/OL demo?

Giovanni Manghi giovanni.manghi at gmail.com
Sun Feb 5 05:56:28 EST 2012

Hi Olivier,

thanks for the answer
> I've sligthly changed the /etc/tinyows.xml file to reflect some
> changes
> in TinyOWS 1.x versions.
> So it should works now as is.
> If not thanks to post a full description about your problem

actually a few minutes before receiving your answer I made to see the
vector layer in the OL application, committing new geometries wasn't
working, while deleting and editing was working.

Before checking the log I removed tinyows from my Ubuntu 11.10 box and
tried to re-install, just to discover that in the ubuntugis repo there
isn't a tinyows package for Oneiric.

As I'm also having issue compiling from source I guess that my best and
quickest option would be to try under Windows (that has 1.* packages),
where I have the problems that I described in my other mail yesterday.

Thanks in advance

-- Giovanni --

More information about the TinyOWS-users mailing list