[Cartoweb-users] my issues with CW 3.3.0

Yves Jacolin yjacolin at free.fr
Fri Jan 26 10:08:25 EST 2007

Le Vendredi 26 Janvier 2007 15:27, Eric Lemoine a écrit :
> Fatal error:  This build of mapscript can't be load as a 'cgi-fcgi'
> module for stability reason, but only with php as an apache DSO.
> in /var/www/cartoweb3/server/ServerContext.php on line 354
> So it seems CartoWeb wants me to use PHP as CGI whereas Mapscript
> doesn't want to be used as CGI!
Hi Eric,

I don't think so, I think Mpascript try to be loaded as fast-CGI not CGI. But 
I haven't got any explication about this.

Yves Jacolin

More information about the Cartoweb-users mailing list