[Chameleon] IE red cross problem

Paul Spencer pspencer at dmsolutions.ca
Tue Jul 12 08:16:38 EDT 2005


sorry but I have never seen this problem :( which makes it difficult to 
troubleshoot.  But I think Jacob did have the same problem.  I wonder if 
he found a solution.



Bart van den Eijnden wrote:
> Hi list,
> in my previous job when working with Chameleon I encountered the same problem, and now I am building a new product based on Chameleon a similar problem has arisen.
> When loading the map in IE, sometimes a red cross appears. I have not been able to reproduce this in Firefox at all. It must have something to do with the image loading. Although I have never seen it happen to scalebar or reference map which are also generated by drawmap.php.
> There were some threads about this in the past, one of them had as a work-around to add an OnError event to the map image, but this has a disadvantage that it can get into an endless loop.
> Are there any new ideas or solutions on this? Are other people still experiencing this behaviour?
> Best regards,
> Bart
> Bart van den Eijnden
> Syncera IT Solutions
> Postbus 270
> 2600 AG  DELFT
> tel.nr.: 015-7512436
> email: BEN at Syncera-ITSolutions.nl
> _______________________________________________
> Chameleon mailing list
> Chameleon at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/chameleon

|Paul Spencer                           pspencer at dmsolutions.ca   |
|Applications & Software Development                              |
|DM Solutions Group Inc                 http://www.dmsolutions.ca/|

More information about the Chameleon mailing list