[Chameleon] chameleon issue

Gail Gail.Millin at manchester.ac.uk
Wed Jun 8 10:55:45 EDT 2005

Hi Paul,


I am trying to get the Chameleon samples to work, so far I have managed to
get the application to load apart from the image. The loading page icon just
keeps on running endlessly. I have tried a good number of ways to resolve
the problem but with no luck. I was wondering if you have any ideas you
could suggest, I noticed that you helped someone with a similar problem in
the Chameleon threads. 


I am using Chameleon 2.0 on IIS 6 Windows Server 2003. The link to my sample
pages is http://camber.mc.man.ac.uk/chameleon/samples/index.html 


If you could suggests some ways of how I could debug the application that
would be really useful. MapServer 4.4.1 works fine for my own mapfiles. I am
new to chameleon so not familiar on how everything works. I have right
clicked the blank image where in the URL it has drawmap.php when I ran the
below URL in the browser again I got a blank screen, eventually the message
CGI Error appears.




I would really appreciate some help with this, as I really would like to use
Chameleon for the work at MIMAS University of Manchester


Kind Regards




Gail Rebecca Millin
Geodata Interoperability Support Officer
Manchester Computing
The University of Manchester
Oxford Road
M13 9PL


Telephone: +44 (0) 161 275 0581

E-mail: Gail.Millin at manchester.ac.uk
Website: http://www.mimas.ac.uk/spatial


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/chameleon/attachments/20050608/a628e994/attachment.html

More information about the Chameleon mailing list