[FGS] libstdc++.so.5

Steve Young sja_young at yahoo.com
Wed Apr 5 19:46:13 EDT 2006


I'm setting up a new mapserver and chose Fedora C5 as a base. FGS seems like a great idea. I've spent a lot of hours getting everything configured on mapserver in the past. 

I ran the basic install from 3rd of April and everything seems fine until I try testing with the gmap module. I get the error pasted below. I tried linking libstdc++.so.6.0.8 that is in \usr\lib to libstdc++.so.5 and stdc++.so.5 as recommended in an earlier thread to no effect. Any suggestions?



Warning: dl(): Unable to load dynamic library '/usr/local/mapserver/www/lib/php4/php_mapscript_40.so' - /usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found (required by /usr/local/mapserver/lib/libmap.so.4.8.2) in /usr/local/mapserver/apps/gmap-ms40/htdocs/gmap75.phtml on line 54
 Fatal error:  Call to undefined function:  ms_getversion() in /usr/local/mapserver/apps/gmap-ms40/htdocs/gmap75.inc.php on line 51

Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low rates.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/foss-gis-suite/attachments/20060405/84df3742/attachment.html

More information about the Foss-gis-suite mailing list