[FWTools] Re: missing files in FWTools binary distribution for Windows

Frank Warmerdam warmerdam at pobox.com
Thu Nov 10 16:50:26 EST 2005

On 11/8/05, Josef Kellndorfer <josefk at whrc.org> wrote:
> Frank,
> I just downloaded the FWtools and tried to launch gdal_translate ...  it
> failed.
> It looks like  msvcp71.dll and msvcr71.dll didn't make it into the zip
> file. I downloaded those two files from a different source I found online
> (http://hobu.stat.iastate.edu/mapserver/build_output/4_6/debug) and now
> it seems to work.


I will add these files into the FWTools 1.0.0a7 release.
It seems this dependency was introduced by my using
a newer version of visual studio for GEOS.  I am now lugging
around at least 3 visual studio runtimes in FWTools. Ugg.

> I tried to use the bugzilla link - didn't work  for me either, hence the
> e-mail

I have corrected the links.

Best regards,
I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | Geospatial Programmer for Rent

More information about the FWTools mailing list