[FWTools] rgb2pct solved

Javier César Aldariz javier.cesar.es at gmail.com
Fri Mar 2 02:40:23 EST 2007

Hello again:

I 'solved' the problem with FWTools_1.2.0 (on ubuntu) at home ;-).

On windows, I change all lti_*.dll files (lti_dsdk_cdll.dll &
lti_dsdk_dll.dll) from FWTools_1.2.3\bin to C:\windows\system32, and now I
can run 'rgb2pct' as '>rgb2pct' or as '>rgb2pct.bat'...

Thank you Travis and Frank


>> At the same time, a text dialog appears with the text (translated from
>> spanish into english):
>> Python.exe
>> Don't find the starting point of the process
>> ?getMetadata at LTIImage@LizardTech@@QBEABVLTIMetadataDatabase at 2 @XZ
>> in the dinamic links library lti_dsdk_dll.dll
>This is unfortunately quite a common problem and is caused by your having
>an older version of the MrSID DLLs in C:\windows\system32.  While a bit
>risky, you might copy all lti_*.dll files from your FWTools\bin directory
>to C:\windows\system32.

Javier César Aldariz

javier.cesar.es at gmail.com
bajcesar at usc.es
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/fwtools/attachments/20070302/0656c829/attachment.html

More information about the FWTools mailing list