[FWTools] openev failure

Frank Warmerdam warmerdam at pobox.com
Mon Oct 5 14:08:53 EST 2009

Yasha Karant wrote:
> Your suggestion worked fine.  I just installed the same tar.gz to my 
> office workstation (same Centos as my laptop), ran install.sh as root,
> issued your command from a terminal application under Xwindows, 
> everything worked.  I disposed a copy to my printer, worked fine.
> Note that the printer interface is not CUPS, but rather a fork/exec of a 
> lpr command -- thus I would manually have to modify the lpr command
> in the openev print dialog box to use other than the default printer 
> (e.g., a networked color laser printer, my desktop unit being a 
> monochrome laser printer).
> A question:
> the standard eog, etc., linux utilities view/print the major of imaging 
> formats, but not yet JPEG2000.  Are there other such formats that 
> FWTools handle
> that are not handled by the "standard" utilities?


There are many exotic remote sensing and geospatial formats supported by
OpenEV that are not handled by standard utilities.  A list of OpenEV/GDAL
supported formats is available at:


though not all of those formats would be supported by the FWTools for linux
version of OpenEV.

Best regards,
I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | Geospatial Programmer for Rent

More information about the FWTools mailing list