[FWTools] Problems with gdal, no modul named _gal (FWtools)

Chaitanya kumar CH chaitanya.ch at gmail.com
Thu Nov 3 07:46:17 EST 2011


Set the environment variable PYTHONPATH to point to gdal's python bindings.

On Thu, Nov 3, 2011 at 4:39 PM, Christian Andersen <
christianhelring at gmail.com> wrote:

> Hi,
> I´ve been trying to merge about 10 ecw files into a geotiff using the
> gdal_merge.py script. I´ve tried with several versions of FWtools (in
> the FWtools shell) and the osgeo distribution (newest version) with
> the same result.
> I´m getting the error message listed below
> Traceback (most recent call last):
>  File "C:\PROGRA~1\FWTOOL~1.1\bin\gdal_merge.py", line 31, in <module>
>    import gdal
>  File "C:\PROGRA~1\FWTOOL~1.1\pymod\gdal.py", line 191, in <module>
>    import _gdal
> ImportError: No module named _gdal
> Since I can use the other utilties in the gdal distribution I´m
> guessing the error has to do with the python part. Using the FWtools
> shell should elimate the problems with not setting the path correctly
> or?
> Regards,
> Christian
> _______________________________________________
> FWTools mailing list
> FWTools at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/fwtools
> http://fwtools.maptools.org/

Best regards,
Chaitanya kumar CH.

17.2416N 80.1426E
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/fwtools/attachments/20111103/a8e1a214/attachment.htm 

More information about the FWTools mailing list