[ka-Map-users] Problems loading street maps from DM using ka-map

Paul Spencer pspencer at dmsolutions.ca
Wed Feb 7 09:52:02 EST 2007


you need to change the ka-map configuration file to point to the  
version of php_mapscript that you installed, look in ka-map/include/ 

Also, I highly recommend that you consider upgrading to the latest  
version of ka-Map (1.0 was released this week) and mapserver (4.10 is  
the current version) if possible.  It is very difficult for folks to  
support such old versions efficiently and we are all volunteers so we  
need to maximize the effectiveness of our time.



On 7-Feb-07, at 9:40 AM, Manuel Rodriguez wrote:

> We are trying to load the DM Solutions US street maps and are  
> having a problem with phpmap_script...this is the problem
> Warning: dl() [function.dl]: Unable to load dynamic library './ 
> php_mapscript_46.so' - /usr/lib/libstdc++.so.6: version  
> `CXXABI_1.2' not found (required by ./php_mapscript_46.so) in /home/ 
> gh/public_html/modules/msclient/init.php on line 48
> The versions we are using are as follows:
> map script version 4.4.2
> k map 0.1
> Furthermore, could someone tell us what and all the libraries we  
> should be loading?  Thanks in advance!
> Kindest regards,
> Manny Rodriguez
> KB Group, LLC
> _______________________________________________
> ka-Map-users mailing list
> ka-Map-users at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/ka-map-users

|Paul Spencer                          pspencer at dmsolutions.ca    |
|Chief Technology Officer                                         |
|DM Solutions Group Inc                http://www.dmsolutions.ca/ |

More information about the ka-Map-users mailing list