[ka-Map-users] problem: my map is not shown in ka-map

Marisol Flores Castro marisol at ciencias.unam.mx
Wed Dec 15 11:32:58 EST 2010

Hi list,

I was trying to solve this problem but I can't. I was testing, on windows
using MS4W everything goes ok, ka-map shows all very well, but on my ubuntu
nothing. I realised that ka map really read the map file, because I change
the color and it shows on the frame, also I put a REFERENCE image and it is
shown on the ka map frame, but the layers are not shown, I change the type
to PNG, JPEG and nothing, it not shows anything.

I guess is something about configuration but I don't know what is it. GD and
Mapscript modules are installed. I also tried with FGS but nothing, the
layers are not drawn :(

Somebody can help me please.


2010/12/8 Marisol Flores Castro <marisol at ciencias.unam.mx>

> Hello everybody, I am a new ka-map user and I'm trying to test it with my
> maps, but I have a problem, my map is not shown in the ka-explorer. I modify
> the lines in config in order to point out to my map but when I launch ka-map
> it doesn't appear it is just a frame in white. I tried with the init.php and
> it shows the next:
> ---------------------
> *init*/aszScales=new Array('100000000','50000000','15000000');var map = new
> _map({name:'global',title:'Ejemplo_02',currentScale:
> 0,units:6,resolution:72,version:'',scales:aszScales});map.setDefaultExtents(-180,-90,180,90);map.setBackgroundColor('rgb(255,255,255)');map.addLayer(new
> _layer( {
> name:'__base__',visible:true,opacity:100,imageformat:'png',queryable:false,tileSource:'auto',redrawInterval:-1,refreshInterval:-1,scales:
> new Array('1','1','1')}));map.resolution = 72;this.addMap( map
> );this.tileWidth=256;this.tileHeight=256;this.server = '
> http://localhost/ka-map/';this.tileURL<http://localhost/ka-map/%27;this.tileURL>= 'tile.php';this.selectMap('global');
> ---------------------
> Also when I put the line "
> http://localhost/cgi-bin/mapserv?map=/var/www/ka-map/map_files/global.map" directly on the web address my map appears correctly, so I don't know why
> ka-map doesn't recognise any simple map.
> I hope somebody can helpe me. I am using ubuntu 10.04 with MapServer 5.6.1,
> ka-map-1.0-20070205, php5, mapscript and gd libraries are installed.
> Thanks in advance.
> ----------------
> Mar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/ka-map-users/attachments/20101215/474f8275/attachment.htm 

More information about the ka-Map-users mailing list