[ka-Map-users] I want a layer with WMS 1.3.0 in KAMAP

Daniel Morissette dmorissette at mapgears.com
Tue Nov 23 16:54:13 EST 2010

Antonio García wrote:
> Hello, I have got a big problem.
> I want insert a wms service in my kamap project.
> The problem is:
> I want insert the wms service:  http://idena.navarra.es/ogc/wms.aspx  
>  the service version is 1.3.0. but kamap only admit 1.0.0 to 1.1.1.

It seems that the server supports WMS 1.1.1 as well, see:


Daniel Morissette

More information about the ka-Map-users mailing list