[maplab-users] gmap factory

paul oduro
Thu, 24 Jul 2003 11:13:27 -0500

Thanks for the suggestion:

1.   I tried to create/deploy my maplab app using gmapfactory. The mapfile I 
created in mapedit loads fine. Once it loads in gmapfactory the info bar 
(bottom left corner of internet explorer says "Applet Rosa applet started".
2.   I then tried to change the map title from untitled to Demo. After 
entering "demo" in the text field and clicking the apply button, the message 
at the bottom left corner is "error on page". I can zoom in and pan the map 
I have but just can't make any modifications to the application within 

>From: Daniel Morissette <>
>Subject: Re: [maplab-users] gmap factory
>Date: Thu, 24 Jul 2003 11:54:47 -0400
>paul oduro wrote:
>>I am trying to use gmapfactory to create a mapserver app. After loading 
>>the map file created with mapedit, I can't make any modifications to the 
>>application. When I click the apply button, the info bar on IE says error 
>>on page.
> > I also can't get the i button to give any results in either mapedit or
> > in the "deployed" app.
> >
>Just a general comment about submitting problems: you would increase your 
>chances of getting help if you provided more specific details about the 
>steps to reproduce and the symptoms of the problem (the exact error message 
>in this case).  No matter how hard they want to help, it's not possible for 
>other users on the list to guess what "error on page" actually means.
>  Daniel Morissette     
>  DM Solutions Group    
>Maplab-users mailing list

Add photos to your messages with MSN 8. Get 2 months FREE*.

This archive was generated by Pipermail.