[maplab-users] "Can't create file name" error in Maplab 2.0-dev20030728

Charlton Purvis
Mon, 28 Jul 2003 15:25:53 -0400
Have you tried to adjust the LOG level and look at the log file?  I
don't know if that kicks in while you're only in the map creation mode
(and not the gmap mode).

Just out of curiosity, though, what happens if you do this as apache:


Sometimes I noticed that the paths are not always accurate when you're
loading or saving files via the gui.


-----Original Message-----
From: Jason Ruiter [] 
Sent: Monday, July 28, 2003 1:43 PM
To: Charlton Purvis
Subject: Re: [maplab-users] "Can't create file name" error in Maplab

Thanks for the reply.

I did a chmod -R a+rw on the whole maplab directory tree just to be 
sure, and I get the same error message.

I also su'd to the userid apache runs under and created a file with now 

Any other ideas?


Jason Ruiter
Research Computer Engineer, Emerging Technologies Group
Altarum Institute
Ann Arbor, Michigan, USA
(v)734.302.4724 (f)734.302.4991 (m)734.476.8299

This archive was generated by Pipermail.