[ms4w-users] MS4W crashes

Jeff McKenna jmckenna at dmsolutions.ca
Fri Jan 6 11:50:45 EST 2006


I've tested the OGC Workshop v1.0.0 and I also get the same problem. 
The problem does not exist with the previous workshop version.  I've 
narrowed it down to a corrupt 'rivers.shp' file in /data/, which is 
causing the problem.

I'm sure Tom (CC'd) will repackage the workshop with the proper files 
shortly, and notify the list.

Thanks for catching this Jim.


Jim Dickerson wrote:
> I downloaded and installed MS4W yesterday, then downloaded and installed
> the OGC Workshop app.  When I ran the MapServer Demo Interface, it
> crashed.  This was on an XP Pro machine.  I tried it on a Win 2000
> machine and an XP Home machine and got the same results.  The error in
> the Apache error log is:
> [client] Premature end of script headers: mapserv.exe,
> referer:http://localhost/ms_ogc_workshop/client/default/demo_init.html 
> Does anyone have suggestions on what is causing this and how to fix it?

Jeff McKenna
DM Solutions Group Inc.

More information about the ms4w-users mailing list