[ms4w-users] ms4w tools

Sacha Black sacha.black at gmail.com
Wed Oct 18 19:04:22 EDT 2006

thanks jeff,

replies inline as well


On 10/18/06, Jeff McKenna <jmckenna at dmsolutions.ca> wrote:
> Response inline below:
> Sacha Black wrote:
> >
> > I am trying to use tile4ms from the ms4w 1.6 package, and running into
> > difficulty.
> >
> > First, running setenv.bat didn't seem to set the Path variable for
> > C:\ms4w\Apache\cgi-bin; so I set it by hand.
> Odd, I haven't had that problem, or heard of it lately.  So after
> executing setenv.bat, when you then execute "env" at the commandline you
> don't see "\ms4w\Apache\cgi-bin" in the PATH section?

Correct. I run c:\ms4w\setenv.bat and get the expected "path set" message,
but if I then check c:\set , none of the paths in the file are listed under

Would it matter if the case is "Path" instead of "PATH" ??

No matter, setting the paths by hand did work.

> > After that I got this error when I tried to run tile4ms:
> >
> > "Entry point not found
> > procedure entry point PDF_setdashpattern could not be located in the
> > dynamic link library pdflib.dll"
> >
> I'm testing 1.6 here and don't have that issue.  But my first thought is
> that you might be finding another pdflib.dll in your path?  Is that
> possible?  (do you have other copies of pdflib on your machine?)

Yes... that is possible... is there a way to force a specific copy to be
used, or should I just clean up the old ones?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/ms4w-users/attachments/20061018/cf29ec42/attachment.html

More information about the ms4w-users mailing list