[MS4W-Users] shp2tile error in MS4W v3.0 Beta 7

Jeff McKenna jmckenna at gatewaygeomatics.com
Mon Nov 30 13:16:38 EST 2009

karsten vennemann wrote:
> Hi,
> on the windows version of MS4W v3.0 Beta 7 I set the environment 
> variables using setenv.bat as well as directly in the windows xp system 
> environment variables. I got all the tools like ogr2ogr and gdalinfo to 
> run on the dos command line
> but shp2tile keeps giving me an error in a popup window: Unable to 
> locate component.
> The application has failed to start because shapelib.dll was not found. 
> Re-installing the application may fix this problem.
> In FWtoolsv. 246 I have the same problem.  I actually also can't 
> physically find that dll in neither directory ...
> How can this be fixed ?

Hello Karsten,

Thanks for reporting this.

Please see the associated ticket for instructions on how to download the 
missing file (http://bugzilla.maptools.org/show_bug.cgi?id=2127)

Please test and add a comment in the ticket (such as "downloaded the 
dll, it solved the problem" or "tried with dll and received the 
following error when retrying: ___").  Thanks so much.


Jeff McKenna
FOSS4G Consulting and Training Services

More information about the MS4W-Users mailing list