[OSRS-PROJ] Compiling proj4 fails on RedHat 7.3

Scott Holmes scottholmes at sbcglobal.net
Thu Jul 25 00:06:25 EDT 2002

I had a similar problem with libtool.  Poking around on the net, I found 

The above error is because your have a version of libtool on your
system that is < 1.4. Libtool 1.3.x copied a ltconfig and ltmain.sh
file into the build source. Libtool 1.4.x has only ltmain.sh and
ltconfig is generated automatically by ./configure (just look at the
size of aclocal.m4 before/after libtoolize/aclocal).

I renamed my ltconfig, which I believe is included in the CVS repository 
then ran make distclean, ./configure, make, and make install.

Mike Schmidt wrote:
> I've tried to compile proj4 (latest version) on RedHat linux 7.3. I've 
> tried this with both GCC2.96 and GCC3.1, with the same results. On 
> RedHat 6.2, this procedure works perfectly.
> It's a stock install, and I do what the instructions say:
> ./configure
> make

Scott Holmes                   http://sholmes.ws
                                scottholmes at sbcglobal.net

   Independent Programmer/Analyst                  Passport 4GL
   PHP HTML Composer                PostgreSQL     Informix 4GL, SQL
       There are more things in heaven and earth, Horatio,
              than are dreamt of in your philosophy

PROJ.4 Discussion List
See http://www.remotesensing.org/proj for subscription, unsubscription
and other information.

More information about the Proj mailing list