[OSRS-PROJ] proj.4 cvs and ftp acting funky?

Craig Miller craig at millerfam.net
Thu Sep 5 01:53:13 EDT 2002

Does anyone know what is wrong with the proj ftp and cvs servers?  Or more directly, can someone just email me a current tarball of the source?

For the past couple of weeks, when I follow the links to download proj-4.4.5.tar.gz on http://www.remotesensing.org/proj/ The ftp server cannot be reached.  I tried reaching the server directly using ncftp and also could not connect.

I then tried to grab the source via cvs and it hangs when trying to update the proj/docs directory.

E.g. [root at server src]# cvs -d :pserver:anonymous at cvs.remotesensing.org:/cvsroot co proj
cvs server: Updating proj
U proj/.cvsignore
U proj/ChangeLog
U proj/Makefile.am
U proj/Makefile.in
U proj/NEWS
U proj/aclocal.m4
U proj/config.guess
U proj/config.sub
U proj/configure
U proj/configure.in
U proj/install-sh
U proj/libtool
U proj/ltconfig
U proj/ltmain.sh
U proj/missing
U proj/mkinstalldirs
U proj/proj.spec
cvs server: Updating proj/docs
^Ccvs [checkout aborted]: received interrupt signal
[root at server src]# cvs -d :pserver:anonymous at cvs.remotesensing.org:/cvsroot co proj
? proj/confdefs.h
? proj/docs/.new.of90-284.
cvs server: Updating proj
cvs server: Updating proj/docs

Thanks for the help,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/proj/attachments/20020904/72fc4af7/attachment.html

More information about the Proj mailing list