[Proj] So close -- Lat / Long to Pennsylvania State Plane North NAD27

Jeremy Boecker jeremy.boecker at gmail.com
Thu Aug 8 07:34:07 EST 2013

Guys, I've tried everything suggested here in multiple variations, even to
the point of rebuilding from the source code following the instructions in
the FAQ, and I'm still getting the same output as is shown in my previous
reply to this thread. I'm not sure what the difference is between what I'm
doing and what Andre (one of the previous replies) is doing to be able to
get the correct results. Would anyone be willing to give me a detailed
step-by-step, starting with downloading "
http://download.osgeo.org/proj/proj446_win32_bin.zip" and unzipping in a
windows environment (I placed everything in C:\proj). See Andre's post
above for the inputs and outputs. The second set of output coordinates is
exactly what I need to get, but my output is just zeros and asterisks.
Thanks so much folks for your help... I feel like I'm just missing
something simple...!

On Sun, Jul 28, 2013 at 6:03 PM, Mikael Rittri
<Mikael.Rittri at carmenta.com>wrote:

>  I think you don't have the grid shift files that are required for
> the Proj.4 default datum shift between NAD27 and WGS84.
> The files are called alaska and conus, and NTv2.gsb for
> Canada, and should be in the "nad" directory I think.
> The US files can require an extra manual command to
> generate, if you build Proj.4 yourself.
> You can read more about this on the Proj.4 FAQ.
>  Best regards,
>  Mikael Rittri
> Carmenta
> Sweden
> http://www.carmenta.com
> 26 jul 2013 kl. 20:50 skrev "Jeremy Boecker" <jeremy.boecker at gmail.com>:
>   Thank you, I tried what you said, and what I'm getting as output is as
> follows when I run the same batch file:
>  WGS84-NAD27
> *       * 0.000
> WGS84-NAD27PAft
> *       * 0.000
> NAD27-NAD27PAft
> 2502332.66      416669.38 0.000
>  I'm thinking my EPSG definitions might be messed up somehow... but I
> also tried copying from <http://spatialreference.org>spatialreference.org,
> and still I get the same output. (It seems like the 4326 EPSG is not
> working... )  Any further ideas? Your second result is the correct and
> expected conversion result... not sure why I'm getting asterisks and zeros
> for the same command! :/ Thanks again for your help!!
>  _______________________________________________
> Proj mailing list
> Proj at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/proj
> _______________________________________________
> Proj mailing list
> Proj at lists.maptools.org
> http://lists.maptools.org/mailman/listinfo/proj
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/proj/attachments/20130808/d37cd293/attachment.htm 

More information about the Proj mailing list