[Proj] Receiving "pj_transform(): Unknown error" while trying to use cs2cs from rpoly to utm

jpr jresnick at usgs.gov
Tue Sep 27 13:11:18 EST 2016

Hi All,

I am trying to convert some points from rpoly to utm. I have tried typing
Cartesian coordinates and cartographic coordinates and both result in the
<cs2cs>: while processing file: <stdin>, line 1
pj_transformation(): Unknown error

For some reason it works correctly if I go from utm to rpoly, but that is
not what I am trying to do.
Here is my code:
cs2cs +proj=rpoly +lat_ts=25.066667 +lon_0=-80.636667 +ellps=bessel +to
+proj=utm +zone 17 +ellps=WGS84
I tried inputting: 
-80.4666667 +24.983333333
and got:   *                  *       0.00
17151.59  2799896.42
and got:    *                 *       0.00

Can anyone tell me what I am doing wrong?


View this message in context: http://osgeo-org.1560.x6.nabble.com/Receiving-pj-transform-Unknown-error-while-trying-to-use-cs2cs-from-rpoly-to-utm-tp5288098.html
Sent from the PROJ.4 mailing list archive at Nabble.com.

More information about the Proj mailing list