[Chameleon] Problem with Catalog Search Widget

Hans Verlouw
Mon, 27 Oct 2003 17:27:58 +0100
My conclusion was a bit too optimistic  ;-)
so let me clarify things.
There are 2 similar looking demo sites:

The first one is still not working, although I believe it's the same 
software as the second one.
The second one works fine, both as a stand alone service as well as being 
called from within Chameleon's CatalogSearch.

When I started this thread I tested with Compusult, which didn't work, so I 
wrote to this list.
In my next message, when I wrote it worked again, I tested with Ceomap, not 
being aware that I was testing another site.

So I can continue working on my Chameleon app now, that's great. But there 
still are two remaining questions I have:
1. What is the difference between Compusult's and Ceomap's catquery?
2. Where can I find the specs that Ceomap's catquery is using?
I noticed some differences between the draft OGC Web Services Stateless 
Catalog Profile from August 29, 2001 en the actually XML returned by 
catquery. For the moment I changed my local CatalogSearchPopup.phtml.


This archive was generated by Pipermail.