[FGS] Postgresql module install

Guillaume Dallaire gdallaire at dmsolutions.ca
Tue Aug 16 15:36:08 EDT 2005

On Mon, 2005-08-15 at 11:13 -0700, Eric Shuman wrote:
> I'm am running into problems trying to install the postgres-server module.
> I get an error saying that the 'postgres' user can't be created and that I
> need to create the user and re-run the install.sh  When I go to create the
> user manually there is already a 'postgres' user and group created.  If I
> re-run the install it comes up with the same error. I have tried both the
> 7.4.7 and the 8.0.3 version with the same results.
> Anyone have any ideas about what the problem might be and what to try
> next???

Hi Eric,

The postgresql-server module needs more works. Installation as root has
never been really tested. (I never install FGS as root)

I made some improvements (available on
http://www.maptools.org/dl/fgs/modules), but it still need more works to
install as root correctly. I have an issue when starting the daemon.

For now, if you install FGS as a normal user, you should be able to
install postgresql-server.

I'll try to fix the remaining issue as soon as possible.


  Guillaume Dallaire               gdallaire at dmsolutions.ca
  DM Solutions Group             http://www.dmsolutions.ca/

More information about the Foss-gis-suite mailing list