[FGS] FGS installer stuck

Dave Sampson gis at watersheds.ca
Wed Jun 22 16:45:32 EDT 2005

hey gang.

Moving from MS4w to FGS on gentoo. A slow migration. This is the trouble...

Command Given:
sh fgs-chameleon_2.0-0.2.2-linux-i386.bin

error output after command:
* FGS - starting installation...
* Extracting FGS modules files...tail: cannot open `+36' for reading: No 
such file or directory
tar: This does not look like a tar archive
tar: Skipping to next header
tar: Error exit delayed from previous errors
* Starting FGS installation :
fgs-chameleon_2.0-0.2.2-linux-i386.bin: line 27: ./fgs_installer.sh: No 
such file or directory

* Running as normal user in WHEEL (admin) group
* running from ~/dnload/ directory
* tar (GNU tar) 1.15.1
* tail (coreutils) 5.2.1
* GENTOO installed using a Stage 3
* terms: xterm, aterm, eterm, and non-X term

Other trouble shooting
I understand that I SHOULD be able to download that single file and run 
it with no other troubles. I have tried both the manual download a wget 
suggestions. I went as far as:
/wget -q http://www.maptools.org/dl/fgs/installer.sh ; sh installer.sh

that also did not work. So i tried modifying the script by changing its 
name to fgs_installer.... this did something because I was asked what 
directory to set it up in. subdirectories were created but install 
fails. no questions about ports and the such.

any ideas?  need more information?


|Dave Sampson: Geographic Information System (GIS) Technician	|
|								|
|Centre for Sustainable Watersheds				|
|Cooperative Approaches to Protect Canada's Water Resources	|
|								|
|14 Water St, P.O Box 280. Portland Ontario, Canada. K0G 1V0	|
|Lat: 44.700	Long: -76.19					|
|www.watersheds.ca		gis at watersheds.ca		|

More information about the Foss-gis-suite mailing list