[maplab-users] Installation of MapLab 2.0rc4 - strange behaviour

Sacha Fournier
Mon, 10 Mar 2003 16:19:13 -0500
Hi Tweedy,

Tweedy, Scott wrote:
> I installed MapLab 2.0rc4 and I started getting seeing some weird behaviour.
> I'm currently using Windows 2000, IIS 5.0, PHP 4.3.1, MapServer 3.6.4 (or
> 3.7, I tried both).
> At first when I loaded MapLab I saw the following error message.
> Warning: mkdir(c:/winnt/temp/sess_3e6cece6ed637) [function.mkdir]: File
> exists in D:\maplab\htdocs\common\session\session.php on line 141
> The error message went away when I changed the session.auto_start value in
> my PHP.ini file (which was set to 0 by default) to 1.


> Then when I loaded MapLab in IE6.0 and tried to open a file the file browser
> opened in the wrong directory.  It's opening within the MapLab file
> structure in the maplab/htdocs/common/ folder instead of the directory that
> I defined in the XML file.
> How can I get MapLab to start browsing the correct directory?

This happen when the path specify in configuration file is not an 
absolute path or a valid path. Can you double check those values please, 
I'll take a look at the PHP code to make sure that everything is ok though.

> Thanks in advance,
> st
> _______________________________________________
> Maplab-users mailing list

Sacha Fournier
Applications Developer
DM Solutions Group
tel: 418.696.5056
fax: 418.696.5056

This archive was generated by Pipermail.