[FWTools] Problems with gdal installation

Luis Solís solisgb at gmail.com
Sun Mar 9 16:04:12 EDT 2008


On Windows xp sp2 and python 2.4

I download gdalwin32exe150.zip and gdal-python-13.win32-py2.4.exe
I unzip gdalwin32exe150.zip in C:\gdalwin32-1.5

I follow install's instructions from 
all is ok, I set path and path_data variables with correct values, but
whe I run a script, an error raises

from osgeo import ogr
  File "C:\Python24\Lib\site-packages\osgeo\ogr.py", line 7, in ?
    import _ogr
ImportError: DLL load failed: process not found

Also I try with instructions from

I move _gdal.pyd from my Python installation's
(C:\Python24\Lib\site-packages\osgeo) into my Python installation's
DLLs folder (C:\Python24\DLLs).
When I run the script the error message persists.

Some help is welcome.

Luis Solís

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maptools.org/pipermail/fwtools/attachments/20080309/002d36c3/attachment.html

More information about the FWTools mailing list